Verbindungsprobleme
Incident Report for PlanSo GmbH
Resolved
Wir haben die Verbindungsprobleme identifiziert und behoben.
Posted May 03, 2023 - 07:17 CEST
Investigating
Wir überprüfen derzeit warum sich eine Gruppe von Kunden nicht in PlanSo anmelden kann.
Posted May 03, 2023 - 07:00 CEST
This incident affected: PlanSo SaaS Application (PlanSo K+L, PlanSo API, PlanSo Leads, PlanSo Forms, PlanSo Timetrack).