Microsoft Azure Störung
Incident Report for PlanSo GmbH
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 13:24 CEST
Investigating
Microsoft Azure ist gestört und das Unternehmen arbeitet an einer Lösung. Mehr Informationen finden Sie hier: https://azure.status.microsoft/de-DE/status
Posted Jun 16, 2023 - 08:54 CEST
This incident affected: PlanSo SaaS Application (PlanSo K+L, PlanSo API, PlanSo Leads, PlanSo Forms, PlanSo Timetrack).